Latest releases

Note: You will need the VisualStudio 2015 redistributable files installed.


Others

  • Download the manual separately for more info and see all the possibilities!
  • Watch the changelog & roadmap if you are curious about the progress.

Note for people upgrading from 1.0/1.1

v1.1 or 1.0 config & layout files are unfortunately not compatible because too much has changed. We will try to keep it backwards compatible from now on…

Uninstalling via Windows or the uninstaller exe isn’t enough.
v1.0 & 1.1 were deliberately made so that uninstalling would keep the config & layout folder so that your custom settings would remain during upgrade or reinstall. However 1.2 is not compatible with older versions. Therefor when it tries to run it will fail. I thought we implemented a check to notify the user that the config wasn’t compatible but that seems to be missing in the built.
So after uninstall, also delete the entire yame64 folder before installing v1.2.
Next to that, make sure the older hook file (d3d9.dll) is removed from your BMS /bin/x64 or /bin/x86.

Also, be sure to check Windows didn’t block the exe. In my Win7 install I noticed sometimes (but not always), Windows would block the exe. When right clicking and going to the exe properties I would see the notification the exe is blocked and I needed to click a button to lift that block.